iEXL: Installation of iEXL no longer requires the language code of English 2924. iEXL will install and work on all Latin-1 based servers.

Thursday, May 04, 2017 9:40 PM